Aktuelle Zeit: Freitag 14. Dezember 2018, 14:48



Neues Thema erstellenAntwort erstellen Seite 1 von 1   [ 9 Beiträge ]
AbonnentenAbonnenten: 0
LesezeichenLesezeichen: 0
Zugriffe: 2111

AutorNachricht
 Betreff des Beitrags: Umbau Aristo SD 45 mit Zimo MX695LS
BeitragVerfasst: Sonntag 8. Juli 2012, 16:01 
Benutzeravatar

Registriert: 11.2011
Beiträge: 136
Geschlecht: nicht angegeben
Ich möchte kurz den Umbau meiner SD 45 vorstellen. Da die SD 45 mit 4 Motoren ausgerüstet ist konnte ich hier keinen ESU Dekoder verwenden und habe mich zu einem ZIMO entschlossen. Dazu kann ich gleich sagen, die Entscheidung hat sich gelohnt. Zuerst habe ich den Dekoder an die DCC-Schnittstelle angeschlossen, ich habe hier den Anschlussplan von der Anleitung des ESU XL4.0 benutzt. Ich dachte, dass der Umbau so etwas einfacher sein könnte, doch nach Fertigstellung und anschließendem Test kam die Ernüchterung, denn die Lok hat sich nicht gerührt und blieb stumm. Dazu muss ich sagen, dass der Test noch analog durchgeführt wurde, was bei den ESU-Dekodern immer funktioniert hatte. Nach Rücksprache mit Oliver Z. habe ich erfahren, dass der Zimo-Dekoder, der mit einem Soundprojekt von Oliver bespielt war im analog-Modus nicht funktioniert, da Oliver den analog-Modus immer deaktiviert. Was blieb mir anderes übrig als endlich die Dimax 1200 zu bestellen. Gesagt getan, nach gut 10 Tagen war sie da und somit konnte die SD 45 gleich getestet werden. Denkste, die Dimax gab nur einen digital-Kurzschluss aus und fertig. Also SD 45 zerlegen alles rausschmeißen und komplett neu verkabeln. Zuerst habe ich nur den Dekoder am Fahrgestell angeschlossen, um sicher zu stellen, dass er ok ist. War alles prima und er lief sofort butterweich.


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: LS
BeitragVerfasst: Sonntag 8. Juli 2012, 16:08 
Benutzeravatar

Registriert: 11.2011
Beiträge: 136
Geschlecht: nicht angegeben
Weiter ging es mit der Modifikation des Lautsprechers. Da der Lautsprecher unter den Lüftergittern montiert ist habe ich den Bereich neben dem LS mit Kunsttoffplatten verkleidet, damit der Schall nur nach oben geleitet wird und es keine Rückkopplung im Lokgehäuse gibt. Die Idee ist nicht von mir, hab ich auf einer Umbauseite aus den USA gesehen und muss sagen der Sound ist super.


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Lampen
BeitragVerfasst: Sonntag 8. Juli 2012, 16:22 
Benutzeravatar

Registriert: 11.2011
Beiträge: 136
Geschlecht: nicht angegeben
Weiter ging es mit der Beleuchtung. Ich habe erst einmal alle Lampen und Platinen ausgebaut um zu sehen, was man von ihnen weiter verwenden kann. Die einzigen weiter zu verwendeten Lampen sind die jeweils roten LED für das Rücklicht und die kleine LED an der Lokseite. Der Rest sind Glühlampen und damit nicht mehr zu gebrauchen und wurden alle durch LED´s ersetzt. Fahrlicht ultrahelle, Numberboards warm-weiß, Kabine warm-weiß, vordere und hintere Plattformbeleuchtung(kleiner Schlitz) ebenfalls warm-weiß. Zusätzlich habe ich auf dem Dach noch eine gelbe blink LED eingebaut wie bei der SD40-2. Sieht ganz schick aus. Alle LED sind 5mm.
Die Lampen wurden jeweils an einen FA des Dekoders angeschlossen, damit sie getrennt geschaltet werden können. Bei den roten LED habe ich die Platinen weiter verwendet, die Kabel am Stecker den Platinen können auch benutzt werden, wobei orange - und rot + ist. Damit spart man sich etwas Lötarbeit.


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: F Licht
BeitragVerfasst: Sonntag 8. Juli 2012, 16:32 
Benutzeravatar

Registriert: 11.2011
Beiträge: 136
Geschlecht: nicht angegeben
Beim forderen Licht in der Kabine habe ich zwei 5mm ultrahelle LED´s eingebaut und die Platine von den Numberboardglühlampen weiter verwendet. Die Glühlampen habe ich ausgelötet und die LED an die jeweiligen Kontakte der Platine angelötet, somit haben die LED einen guten Halt und der original- Stecker kann weiter verwendet werden. Die Led habe ich hinten mit Pappe beklebt, damit sie nicht in die Kabine leuchten. Für die Kabine habe ich eine warm-weiße LED benutzt. Einbau an der Rückwand ganz oben 5 mm Loch bohren einstecken, passt. In die Decke der Kabine habe ich ebenfalls ein 5 mm Loch für die gelbe blink LED gebohrt.


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Fertigstellung
BeitragVerfasst: Sonntag 8. Juli 2012, 16:45 
Benutzeravatar

Registriert: 11.2011
Beiträge: 136
Geschlecht: nicht angegeben
Nach dem Einbau aller LED´s und der Verlängerung aller Kabel habe ich diese am Dekoder angeschlossen. Den Dekoder habe ich an der Innenseite mit zwei kleinen Schrauben durch die Gehäusewand befestigt. Durch diesen Einbauplatz kann die Lok sehr leicht demontiert werden, da der Dekoder und somit das Oberteil der LOK nur über den original-Stecker mit dem Fahrgestell verbunden ist und daher leicht von einander getrennt werden kann. Der große Stecker kann wie folgt weiter verwendet werden oranges Kabel = Schiene rechts, gelbes Kabel = Schiene links, rotes Kabel = Motor - und weißes Kabel = Motor +. Die beiden anderen Kabel blau und braun habe ich abgeschnitten.


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags: Fertig
BeitragVerfasst: Sonntag 8. Juli 2012, 17:01 
Benutzeravatar

Registriert: 11.2011
Beiträge: 136
Geschlecht: nicht angegeben
Nachdem ich alles zusammengebaut habe kam der erste Test und ich muss sagen ich bin ziemlich begeistert. Aber einen kleinen Dämpfer hat meine Freude doch bekommen. Beim Test habe ich folgendes festgestellt. Die einzelnen Lichtfunktionen habe ich logischerweise an die FA´s des Dekoders angeschlossen. Doch leider liegen die FA´s bei ZIMO passend auf den Funktionstasten der DIMAX. Sprich FA 1 ist F1-Taste des Navigators und FA 2 ist F2-Taste usw. Alles nicht so schlimm, nur liegen auf den F-Tasten auch Soundfunktionen. Z.B. ich betätige F3 um die Kabinenbeleuchtung einzuschalten und die Glocke ertönt. F2 = Numberboard, aber es ertönt ein zusätzlicher Sound. Ich wollte deshalb die FA´s anderen Funktionstasten zuordnen sprich FA 1 soll auf F10, FA 2 auf F11, FA 3 auf F12 und FA 4 auf F13 liegen, aber der LOKPROGRAMMER von ESU kommt mit dem Dekoder nicht klar und ich komme mit dem CV- programmieren über den Navigator und DIMAX nicht klar. Ich hab schon in der ZIMO-DEKODER-Anleitung nachgesehen, aber da versteh ich nur Bahnhof. Vielleicht könnt Ihr mir ja helfen und in ganz kleinen Schritten erklären, wie ich die FA´s den F-Tasten des Navigators zuordnen kann. Denkt einfach daran Ihr sollt einem Blinden den Weg durch ein Labyrinth beschreiben, dann komme ich hoffentlich zum Ziel. Schon mal vielen Dank.
mfg
hdspringer


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags:
BeitragVerfasst: Sonntag 8. Juli 2012, 17:10 
Schöne Lok, ist das die Santa Fe?

Bild

Die SD 45 ist eine Steckenlok aus der "alten" Generation die sich dank Moderniesierung bis heute gehalten hat.
Such immer noch die SD 45 von CSX Aristocraft hatte sie einmal im Programm.

Wieso geht denn ein ESU Decoder nicht, ESU hat ja den gleich (Leistungsmässig) Decoder
für die Class 66 verwendet, die hat ja auch 4 Motoren.


Chrigi


Nach oben
  
 
 Betreff des Beitrags:
BeitragVerfasst: Sonntag 8. Juli 2012, 17:24 
Benutzeravatar

Registriert: 11.2011
Beiträge: 136
Geschlecht: nicht angegeben
Das ist die Santa Fe.

Ich bin immer davon ausgegangen, dass die 4Motorigen Aristos bis zu 6 AMPERE Motorstrom ziehen und somit ESU Massoth außer xxl ausscheiden. Und da ich
keinen ESU XL 4.0 in die ewigen Jagdgründe schicken wollte hab ich eben gleich einen erprobten ZIMO genommen, der wie schon erwähnt prima funktioniert, allerdings etwas neu eingestellt werden muss.
Gruß
hdspringer


Nach oben
 Profil Private Nachricht senden  
 
 Betreff des Beitrags:
BeitragVerfasst: Sonntag 8. Juli 2012, 18:56 
Benutzeravatar

Registriert: 11.2011
Beiträge: 136
Geschlecht: nicht angegeben
Mit Hilfe von Oliver Zoffi habe ich das Programmierproblem gelöst. Sein Zimotool hat die entsprechenden CV-Werte ausgegeben und ich hab sie mit dem Navigator eingegeben und alles ist gut.
Jetzt habe ich eine super LOK ganz nach Wunsch.
hdspringer


Nach oben
 Profil Private Nachricht senden  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Neues Thema erstellenAntwort erstellen Seite 1 von 1  [ 9 Beiträge ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  


© phpBB® Forum Software » Style by Daniel St. Jules Gamexe.net | phpBB3 Forum von phpBB8.de